What is supported?

SDL supports Mac OS 9.0 and newer using both the ROM toolbox routines and GameSprockets. It is possible to support older versions of Mac OS, and if you need this for any reason please contact the SDL mailing list.

SDL can be built with either MPW (Apple's free compiler) or CodeWarrior.

FAQ_MacOS_Classic_Support (last edited 2008-04-17 08:18:38 by localhost)