What is supported?

SDL supports Mac OS X 10.1 and newer, using either ProjectBuilder or the classic UNIX style build system. Currently only ProjectBuilder can be used to build the SDL Framework. The UNIX build system creates classic shared and static versions of the SDL library.

FAQ_MacOS_X_Support (last edited 2008-04-17 08:18:18 by localhost)